Java RXTX issues

Home Forum Everything Else Java RXTX issues

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5961
    AvatarAnonymous
    Inactive

    I don’t know how to get rid of the RXTX warning. Here is the message in the warning.

    WARNING:  RXTX Version mismatch
    Jar version = RXTX-2.2pre1
    native lib Version = RXTX-2.2pre2

    Anyone? This is now in 5 or 6 different projects and I’d really love to make it go away.

    I’m also wondering if there’s a better way to build RXTX JAR files so that the native libraries can be included in the application JAR, which would make the whole experience a lot less painful (no more .bat and .command files)

    Anyone with Java experience able to help?

    #6465
    AvatarAnonymous
    Inactive

    My old source (rxtx.qbang.org) is dead.

    Just found http://java2s.com/Code/Jar/r/Downloadrxtx22jar.htm

    Maybe this will help?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.