This topic is: not resolved
  • Post count: 4
    jamesmherndon
    December 15, 2018 at 08:36 #21429

    Okay, so I cheaped out and bought on of these, seemed like a good deal:
    http://osoyoo.com/2016/06/29/ramp1-4-board-for-reprap-3d-printer-firmware-installation-guide/

    And I can upload the firmware and see the Hello World screen in the Arduino IDE
    but, it never wants to connect in Makelangelo.
    D Commands seem to work in Arduino IDE as well (to move the motors)

    The monitor in Makelangelo never shows anything, shouldn’t it say hello there when it connects and the manual driving buttons become active?

    Thoughts:
    Bad wiring – Would this cause the board to connect via Arduino but not Makelangelo?
    Bad Java install? – I tried two different computers, both had fresh Java installs – JavaSetup8u191
    Bad board? – Yeah I went cheap and expected some issues but it seems odd it works in Arduino and not Makelangelo
    Bad USB cable? – I tried several, but maybe I need to try to dig up another?

    Anyone have any ideas? Thanks!

    Post count: 4
    jamesmherndon
    December 15, 2018 at 08:40 #21430

    An image of wiring in case it’s of any help:
    Ramps wiring

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

0
Save & Share Cart
Your Shopping Cart will be saved and you'll be given a link. You, or anyone with the link, can use it to retrieve your Cart at any time.
Back Save & Share Cart
Your Shopping Cart will be saved with Product pictures and information, and Cart Totals. Then send it to yourself, or a friend, with a link to retrieve it at any time.
Your cart email sent successfully :)